Cornet2 Voltage Fluctuations

0 Members and 1 Guest are viewing this topic. Read 867 times.

acceler8

Cornet2 Voltage Fluctuations
« on: 15 Apr 2011, 01:56 am »
Hello, just finished my Cornet2 and have an issue testing the voltages.  It's stock, except for the chassis and the recommended Auricap upgrades.  I brought it up on a variac, and everything started coming to life around 60VAC.  Got up to 120VAC with no drama, the LED changes from red to green as expected.  Tubes glow.  No explosions.  But with 2 different meters, all AC voltages marked on the PCB fluctuate and seem to decay.  For example, the 155V measurement point will very briefly measure close to that and the rapidly decline to close to 0 V (100, 80, 50, 25, 10, 5, 2, 0.1, etc...).  This 'decay' on measurement occurs for all test points on the board (both channels).  It's almost like my meters are placing a load on the system.

I've double checked my transformer wires, and they are correct.  I have 2 5Y3GT tubes, and both exhibit the same behavior.  Both the input and output are unconnected.

This isn't my first project, but I'm still pretty green.  I'm not discounting a component error, but I'm not sure where to start trouble shooting.  I did test every single component prior to mounting, and tested the solder connections after.

Any help at this point would be great!

hagtech

Re: Cornet2 Voltage Fluctuations
« Reply #1 on: 17 Apr 2011, 06:35 pm »
Voltages marked on PCB are DC.

jh

acceler8

Re: Cornet2 Voltage Fluctuations
« Reply #2 on: 24 Apr 2011, 05:21 pm »
Indeed, I noticed my mistake while my post was still under administrative approval.  Everything tested well after I convinced my meter to do my bidding.

Thanks!