Annoying buzz from all channels on Stratos HT-3?

0 Members and 1 Guest are viewing this topic. Read 2343 times.

fishcall

  • Jr. Member
  • Posts: 7
Annoying buzz from all channels on Stratos HT-3?
« on: 14 Dec 2006, 07:06 pm »
I have a very annoying buzz from the left channel on my Stratos HT-3. It is so noticable that I have considered selling my amp but I love the sound from it. I do not hear the buzz when something is playing but only when everything (except) the amp is off. This could be because the volume is louder than the buzz? I also only hear it out of the left channel. Could there be a problem with the amp? I would hate to send it back if this is normal because shipping on a 55lb item is high. Is there anything that you would suggest doing? The amp is also very hot. You can not put your hand on it for more than a few seconds. Is this normal? I never turn the amp off but have also considered plugging it into a surge protector to turn it off daily to avoid heat and the buzz. Is this recommended or not? Thank you.
J.R. Waits
« Last Edit: 19 Dec 2006, 09:54 pm by fishcall »

George

  • Jr. Member
  • Posts: 37
    • spydernation
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #1 on: 14 Dec 2006, 09:33 pm »
Have you:
switched speaker cables/speakers
switched wall outlets
Checked for rogue space heaters

My HT3 is still in gestation, but the Stratos is reputed to run cool. The heat issue would not appear to be a good sign. Klaus recommends plugging directly into the wall outlet.

bunky

Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #2 on: 14 Dec 2006, 09:51 pm »
I have a very annoying buzz from the left channel on my Stratos HT-3. It is so noticable that I have considered selling my amp but I love the sound from it. I do not hear the buzz when something is playing but only when everything (except) the amp is off. This could be because the volume is louder than the buzz? I also only hear it out of the left channel. Could there be a problem with the amp? I would hate to send it back if this is normal because shipping on a 55lb item is high. Is there anything that you would suggest doing? The amp is also very hot. You can not put your hand on it for more than a few seconds. Is this normal? I never turn the amp off but have also considered plugging it into a surge protector to turn it off daily to avoid heat and the buzz. Is this recommended or not? Thank you.
J.R. Waits
Your Stratos is running Hot and it and the buzzing noise you describe are not normal. something is seriously wrong and i would call Klaus @ Odyssey(317)299-5578 and he can tell you what to do. it sounds like it may have to be shipped for repairs. good luck....WCW III

djbnh

Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #3 on: 14 Dec 2006, 10:11 pm »
I agree w/Bunky that it is not normal for the Klaus' amps to run hot the way you've described it. Please consider calling Klaus and discussing the situation w/him.

DMi

  • Jr. Member
  • Posts: 57
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #4 on: 15 Dec 2006, 12:38 am »
As an experiment if you have a ground cheater try that first for the buzz. I asked a long time ago about lifting grounds with Stratos amps and was told that it would be OK. I have noticed if there is a ground loop in the system then it tends to show up in the left channel first for me. I went with the lowest cost PS Audio cables with the removable ground and have never had another issue. My ground issue was coming from the cable feed to the TV which was on the same circuit. That might save you having an issue elsewhere. Lacking a cheater break the ground pin off an old IEC cord you don't care about. (Yes I know it's crude but it's just for testing)

I forgot about the heat issue. I would take a good look at the connections first. If the power cord isn't making good contact or isn't wired right at the outlet reversing hot and neutral that and loose fitting speaker cables could be a problem. I am assuming one 4 or 8 ohm speaker per channel, if you're doing something unusual with the cables that would be good to share. The other comment is dead on these amps don't run hot but they also don't fail often so begin by checking external influences and take care of it ASAP.

I hope that helps and your back to tunes. Otherwise it's shipping time.

Doug


fishcall

  • Jr. Member
  • Posts: 7
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #5 on: 15 Dec 2006, 03:36 am »
Thanks. I will try the ground cheater first. I believe that I have one that was sent with my Hsu sub otherwise I will pick one up. Then try the speaker switch. It would be real difficult to change speaker wires. Oh well I guess that I could change them at the amp. It has always run hot though. I'll try this and see what happens.

DMi

  • Jr. Member
  • Posts: 57
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #6 on: 15 Dec 2006, 06:25 pm »
I will bet on the speaker connections for the reason it is running hot. If it is driving an odd or nearly shorted load that will cause it to burn watts and therefore stress the output transistors. Given your last message get some real wires to the speakers and the life of the amplifier will go up markedly.

Doug

fishcall

  • Jr. Member
  • Posts: 7
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #7 on: 15 Dec 2006, 11:58 pm »
I will bet on the speaker connections for the reason it is running hot. If it is driving an odd or nearly shorted load that will cause it to burn watts and therefore stress the output transistors. Given your last message get some real wires to the speakers and the life of the amplifier will go up markedly.

Doug
I am using Signal Cables which are considered very good. Maybe not as good as Klaus's but good enough indeed. I still have not gotten a cheater plug yet.

Arlequen

  • Jr. Member
  • Posts: 54
  • - In Stylus Veritas -
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #8 on: 17 Dec 2006, 10:49 am »
I am using Signal Cables which are considered very good. Maybe not as good as Klaus's but good enough indeed. I still have not gotten a cheater plug yet.

I tried some esotic cables on Tempest & Stratos combo too .. but incredibly the best choice to get a correct fine tuning and to extract the best from OdysseyAudio jewels are the cheapo Groneberg Reference cables
I have Groneberg Reference everywere .. aldo as power cords

My cent!

carusoracer

Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #9 on: 17 Dec 2006, 08:40 pm »
I have a very annoying buzz from the left channel on my Stratos HT-3. It is so noticable that I have considered selling my amp but I love the sound from it. I do not hear the buzz when something is playing but only when everything (except) the amp is off. This could be because the volume is louder than the buzz? I also only hear it out of the left channel. Could there be a problem with the amp? I would hate to send it back if this is normal because shipping on a 55lb item is high. Is there anything that you would suggest doing? The amp is also very hot. You can not put your hand on it for more than a few seconds. Is this normal? I never turn the amp off but have also considered plugging it into a surge protector to turn it off daily to avoid heat and the buzz. Is this recommended or not? Thank you.
J.R. Waits

I had the same problem. You have a loose ground on your IC to your Amp. If you have another set of IC's swap them out. The Signal cables had enough shielding in them so I did not have that issue with hmmm. These Amps do not like certain IC's that are not shielded.
Once i had my IC's swapped out problem went away. I bet one side of the Amp is Hotter than the other. That is the channel with the bad ground on the IC if not both.
Signal will replace at not cost with pretty quick turnaround.

Cheers

fishcall

  • Jr. Member
  • Posts: 7
Re: Annoying buzz from the left channel on Stratos HT-3?
« Reply #10 on: 19 Dec 2006, 09:49 pm »
I just took a closer look and the buzz is actually coming from all three channels. I thought it was just the left because that was the speaker that I walk by daily. I still have not gotten a cheater plug but I have changed the ICs around and still have the buzz. The amp is very hot. I can only keep my hand on it for 3 seconds before it burns. It is the same hot across the entire amp. If the cheater plug doesn't work, I'll call Klaus. Any other suggestions?

BikeWNC

Re: Annoying buzz from all channels on Stratos HT-3?
« Reply #11 on: 19 Dec 2006, 09:58 pm »
I'd call Klaus anyway.  My monos never run more than slightly warm.  I realize having 3 amps in one box can cause more heat but what you describe, 3 seconds till burn occurs, just doesn't seem right. 

Andy

craig223

Re: Annoying buzz from all channels on Stratos HT-3?
« Reply #12 on: 19 Dec 2006, 10:48 pm »
You may have a source component that is the source of the noise.  Cable and sat boxes are the usual suspects.  You may try unplugging one source at a time to locate the noise, if the IC problems mentioned do not work.  If it is a source component, isolate it with a Jensen or Rolls transformer and your problems with the noise go away. 

Is your amp stored inside a cabinet?  My Symphonic amp runs hot if left on inside a cabinet.  It also likes its VH Audio power cord very much.

Good luck!

fishcall

  • Jr. Member
  • Posts: 7
Re: Annoying buzz from all channels on Stratos HT-3?
« Reply #13 on: 19 Dec 2006, 10:59 pm »
You may have a source component that is the source of the noise.  Cable and sat boxes are the usual suspects.  You may try unplugging one source at a time to locate the noise, if the IC problems mentioned do not work.  If it is a source component, isolate it with a Jensen or Rolls transformer and your problems with the noise go away. 

Is your amp stored inside a cabinet?  My Symphonic amp runs hot if left on inside a cabinet.  It also likes its VH Audio power cord very much.

Good luck!

I just tried unplugging all of the other components and still have the buzz. Yes my amp is in a cabinet.

fishcall

  • Jr. Member
  • Posts: 7
Re: Annoying buzz from all channels on Stratos HT-3?
« Reply #14 on: 22 Dec 2006, 01:15 pm »
Well I tried the easiest thing and that was to switch out the amp with another amp. My back-up amp is a 6ch bridgable Rotel and there is no buzz from it so I will be calling Klaus today. The Rotel has no where near the power or sound quality as the Stratos but it is working. I just hate to send back a 63lb item. The postage is going to be unbelievable!

vanderstephen

Re: Annoying buzz from all channels on Stratos HT-3?
« Reply #15 on: 22 Dec 2006, 02:00 pm »
regarding the heat issue, I would suggest following what the previous couple of posts was getting at and try to get more airflow into the cabinet. i never had any heat problems before having an enclosed cabinet, but now that i have the cabinet, my amp (bryston 3bst) will get way too hot at idle. i'd suggest adding some exhaust fans to the back of the cabinet. i recently got a lot of great suggestions on a recent post on a-gon for different fans to use. you can do a search for my posts over there under the same user name to find it. i can't say much regarding the buzzing issue, although, i did once have an issue with it that was resolved by switching brands of IC's. good luck.