Ifi ipurifier3

0 Members and 1 Guest are viewing this topic. Read 165 times.

sresener

  • Jr. Member
  • Posts: 35
Ifi ipurifier3
« on: 9 Mar 2019, 06:50 pm »
Hey everyone
I recently purchased a ifi ipower and I was impressed with the quality I heard from it.

So after hearing so much positive about the ipurifier3 I decided to give it a try hoping it may clean up the signal a little more.

I don't know if this has a burn in but i did let it run at low volume for about 24 hours.

I had one recording in mind to test this out  (Holy Cole - Larger than Life - dsd ) The beginning of the song (at fairly loud volumes) really tests my systems sound floor.

I started the song and l it was plain as day that this ipurifier was doing somthing. There was no reduction in my slight background "hiss" but there was a  higher frequency noise I never heard before. Then when the brushes start going across the drums well with the ifi purifier I had a hard time telling what that subtitle sound was (im hearing this from 10 feet away) So I pause playback crank the volume to max and whoa the whine is measurably there (literally). I reboot everything still there, remove the ifi ipurifier3 and whola not there.

The ipurifier3 was connected from my passivly cooled ssd ran ifi powered computer to my smsl su-8 dac, and im using a audioquest carbon usb cable.

I have always had multi channel surround setups and  Right now im in the process of figuring out what my 2 channel listening sytem will be, hence all the tinkering with my source to my tempory dac.

Anything else I should trying as I figure this probably is a defective item.




« Last Edit: 10 Mar 2019, 03:14 pm by sresener »

sresener

  • Jr. Member
  • Posts: 35
Re: Ifi ipurifier3
« Reply #1 on: 17 Mar 2019, 09:43 pm »
It was easier to order another one than attempt to trouble shoot.

The second one did not have the noise issue so it seams the first one was defective.