AVA pre amp

0 Members and 1 Guest are viewing this topic. Read 1142 times.

Charles Calkins

  • Full Member
  • Posts: 1612
AVA pre amp
« on: 12 Jan 2019, 12:22 am »
 
       Hi Guys:
               I bought some new tubes for my AVA pre amp. I screwed something up.
                After installing the new tubes now the left channel doesn't work. The
                AVA pre is all packed and I'll do a UPS and send it to Frank tomorrow.
                In the meantime I dug a very old Nad 1600 pre out of storage and hooked it up
                so I'd have tunes to listen to. That very old Nad 1600 pre. sounds pretty darn GOOD!!!
                 I don't know what kind of rating reviewers gave it years ago but I have to give it
                  an 8+ rating. I'm pretty sure I used this Nad when I had their 218THX amps.
                 Those were very good amps.

                                                                Cheers
                                                                Charlie

murf

  • Jr. Member
  • Posts: 123
  • Friends don't let friends apex early
Re: AVA pre amp
« Reply #1 on: 17 Jan 2019, 11:30 am »
Don't you hate it when that happens!
I just messed up my CF pre by trying to dust behind it.  I'll be sending it in to Frank. 
It's at times like this that I'm glad I was too lazy to sell my AVA T8+, which really sounds marvelous.

Murf

Charles Calkins

  • Full Member
  • Posts: 1612
Re: AVA pre amp
« Reply #2 on: 17 Jan 2019, 04:59 pm »
Don't you hate it when that happens!
I just messed up my CF pre by trying to dust behind it.  I'll be sending it in to Frank. 
It's at times like this that I'm glad I was too lazy to sell my AVA T8+, which really sounds marvelous.

Murf
         murf:
     
               Welcome to my EXCLUSIVE!! club.

                                                 Cheers
                                                 Charlie

    P.S.
     
          Instead of getting my old pre amp repaired I ordered a brand new Transcendence 10 SL.
          Be here in about three weeks.
       

ASCTLC

  • Jr. Member
  • Posts: 81
Re: AVA pre amp
« Reply #3 on: 17 Jan 2019, 05:25 pm »
The question is: What are you guys doing to damage your preamps??  I know you're cleaning them but what specifically did the damage during your cleaning?

I want to make sure I'm particularly attentive to that to prevent doing so myself (may not be relevant to my Insight+ Pre).

murf

  • Jr. Member
  • Posts: 123
  • Friends don't let friends apex early
Re: AVA pre amp
« Reply #4 on: 17 Jan 2019, 05:55 pm »
The question is: What are you guys doing to damage your preamps??  I know you're cleaning them but what specifically did the damage during your cleaning?

I want to make sure I'm particularly attentive to that to prevent doing so myself (may not be relevant to my Insight+ Pre).

You're trying to embarrass me, huh?
Well, "dusting behind" isn't quite correct.  To really get in there I was moving the cabinet, not knowing the amp was on (!), knocked the interconnect to the amp off the pre, touching I'm not sure what but probably part of the preamp, thus big bad noise through the speaker.
Frank said that type of thing usually messes up the amp.  I'm going to switch my pre's once more before sending to Frank, but I think it's the pre.... :(

Murf

Charles Calkins

  • Full Member
  • Posts: 1612
Re: AVA pre amp
« Reply #5 on: 17 Jan 2019, 05:58 pm »
The question is: What are you guys doing to damage your preamps??  I know you're cleaning them but what specifically did the damage during your cleaning?

I want to make sure I'm particularly attentive to that to prevent doing so myself (may not be relevant to my Insight+ Pre).
     
        I was replacing two tubes in my pre amp. The old tubes came out real easy. the new ones required more push to
        get them seated. Hooked the pre amp up to my system. Left channel not working. Switched tubes. Right to left
        Left to right. Still no left channel. So the tubes are okay. I don't know what I did wrong. Maybe because the
        pre amp is 10 years old something inside was brittle and it broke when I replaced the tubes.
        It is a PUZZLEMENT!!
                                                      Cheers
                                                    Charlie

bacobits1

Re: AVA pre amp
« Reply #6 on: 17 Jan 2019, 08:48 pm »
Is the left channel tube (either one) lit up?
Thinking of a cracked tube base or connection?

Caution always when inserting tubes. An example. Just got a NOS Tungsgram ECC82/12au7 from Upscale audio $67.
Damn thing looked used. shit lettering, bent pins and very tarnished dirty, hard going in, didn't force it.
Cleaned and fixed (shiny) went in much easier. I have not been impressed with Upscale for tubes in the past. Everything  there is supposed to be super duper god blessed over there. NOT!

Charles Calkins

  • Full Member
  • Posts: 1612
Re: AVA pre amp
« Reply #7 on: 17 Jan 2019, 09:36 pm »
Is the left channel tube (either one) lit up?
Thinking of a cracked tube base or connection?

Caution always when inserting tubes. An example. Just got a NOS Tungsgram ECC82/12au7 from Upscale audio $67.
Damn thing looked used. shit lettering, bent pins and very tarnished dirty, hard going in, didn't force it.
Cleaned and fixed (shiny) went in much easier. I have not been impressed with Upscale for tubes in the past. Everything  there is supposed to be super duper god blessed over there. NOT!

  I know the left channel is not working. I tried switching tubes left to right
   and right to left. Didn't help. Right channel works all the time.

                                                  Cheers
                                                 Charlie

martyo

Re: AVA pre amp
« Reply #8 on: 18 Jan 2019, 02:40 am »

Just got a NOS Tungsgram ECC82/12au7 from Upscale audio $67.
Damn thing looked used. shit lettering, bent pins and very tarnished dirty, hard going in, didn't force it.
Cleaned and fixed (shiny) went in much easier. I have not been impressed with Upscale for tubes in the past. Everything  there is supposed to be super duper god blessed over there. NOT!

Agree. Used them twice, had issues both times.
My brother and I have used Tubemonger for 15 years, never had an issue. 9 times for me and my brother has a shoe box full!! Highly recommended

murf

  • Jr. Member
  • Posts: 123
  • Friends don't let friends apex early
Re: AVA pre amp
« Reply #9 on: 19 Jan 2019, 02:15 am »
Hello Audio Experts!
So like it's Fri night, got home, got to the music, & had to listen to my backup T8+ ( DIY Salks?).   :( :cry:
I put in some RCA clear tops, & put on Janis, "Cheap Thrills"
What a machine that T8+ is! Rock & Roll!
 I might have to look for some "clear tops" for my CF pre!
 
Murf
« Last Edit: 19 Jan 2019, 12:17 pm by murf »