Distortion in one of my Song Surround I woofers

0 Members and 1 Guest are viewing this topic. Read 413 times.

billmcc

  • Full Member
  • Posts: 360
Distortion in one of my Song Surround I woofers
« on: 16 Sep 2018, 01:54 am »
I have a pair of Song Surround I speakers in a small bedroom system. I was just listened to an XRCD and noticed distortion out of the left speaker. I shut the system down and swapped the preamp/amp RCAs to see if the issue would change speakers. The issue remained in the left speaker so I put the cables back where they were. I set the balance of my preamp all the way to the left and with music playing there's obvious distortion.

This is with the volume level quite low as I very seldom crank up the volume. Then I carefully pressed the woofer in with two fingers on the outer edge of the driver (3 and 9 o'clock) near the rubber surround. I did this several times and the distortion stopped. Now the speaker is playing fine even with the volume cranked up a bit. I'm using a Parasound 2100 preamp, Boston Acoustics A7200 amp and Oppo 205. All the interconnects are Signal Cable and NeoTech speaker cables.

Any idea what would cause the woofer to have this distortion then have it stop by pressing in on the driver? I hope the woofer isn't damaged as the speakers are mint, not used very often and have never been abused. Thanks in advance for any thoughts on this.

Bill

jsalk

Re: Distortion in one of my Song Surround I woofers
« Reply #1 on: 16 Sep 2018, 06:24 pm »
The voice coil was probably slightly out of alignment and when you exercised it, it it was re-aligned.  If that is indeed the case, there is nothing to worry about.  If the problem persists, let me know and we'll take care of it.

- Jim

billmcc

  • Full Member
  • Posts: 360
Re: Distortion in one of my Song Surround I woofers
« Reply #2 on: 16 Sep 2018, 09:15 pm »
The voice coil was probably slightly out of alignment and when you exercised it, it it was re-aligned.  If that is indeed the case, there is nothing to worry about.  If the problem persists, let me know and we'll take care of it.

- Jim
Thanks Jim! It seems like that is the issue. I played about 30 minutes of music and there was no more distortion.

Bill