I Fried My First Tube!

0 Members and 1 Guest are viewing this topic. Read 421 times.

Audio Refugee

I Fried My First Tube!
« on: 12 Feb 2018, 10:35 pm »
It was wicked cool too! Was cranking some tunes and gave it more throttle. Was enjoying the warm glow of the tubes as the left channel 12au7 erupted in internal flame and then... my world went mono.  :lol:

It had been one of a matched set of Amperex Bugle Boys that I suspect were fake. Bought em on eBay, where the set for sale had ink including the logo. Set that arrived had nothing at on them. Oh well. Live and learn. It was a fun light show though! I’m just glad I got to enjoy seeing it pop.  :rock:

Replaced them with a matched set of Siemens Halske ECC801Ss. Like these better anyway.

wushuliu

Re: I Fried My First Tube!
« Reply #1 on: 12 Feb 2018, 10:45 pm »
Hm, so for a moment your gear was upgraded to an ampliFIRE!

 :flame: :rock:

FullRangeMan

  • Volunteer
  • Posts: 10139
  • All Tweeters look like a target, then shoot them!
    • Never go to a psychiatrist, adopt a straycat or dog. On the street they live only two years average.
Re: I Fried My First Tube!
« Reply #2 on: 12 Feb 2018, 10:49 pm »
It was wicked cool too! Was cranking some tunes and gave it more throttle. Was enjoying the warm glow of the tubes as the left channel 12au7 erupted in internal flame and then... my world went mono.  :lol:

It had been one of a matched set of Amperex Bugle Boys that I suspect were fake. Bought em on eBay, where the set for sale had ink including the logo. Set that arrived had nothing at on them. Oh well. Live and learn. It was a fun light show though! I’m just glad I got to enjoy seeing it pop.  :rock:

Replaced them with a matched set of Siemens Halske ECC801Ss. Like these better anyway.
Please PM me with the Ebay link vendor.

JakeJ

Re: I Fried My First Tube!
« Reply #3 on: 12 Feb 2018, 11:41 pm »
Audio Refugee,

Glad it was just a small light show and did no damage to your amp, preamp, or....

wushuliu,

 :rotflmao: :rotflmao: :rotflmao:  Amplifire

"All of our amplifires have halon systems pre-installed for safety."

shooter

Re: I Fried My First Tube!
« Reply #4 on: 12 Feb 2018, 11:44 pm »
Audio Refugee, you should replace the 12au7 with ECC802, the ECC801 is a 12at7 replacement.

Audio Refugee

Re: I Fried My First Tube!
« Reply #5 on: 13 Feb 2018, 03:22 am »
Audio Refugee, you should replace the 12au7 with ECC802, the ECC801 is a 12at7 replacement.

My mistake. I fried a 12at7, not a 12au7. So, I’m pretty sure I’m good with the new ECC801s. Thanks for making me check. I’m still new at this, so it’s conceivable I might of screwed it up.  :duh:

Amplifire. Yeah that was damned funny.  :lol:

ASMAN

  • Jr. Member
  • Posts: 42
Re: I Fried My First Tube!
« Reply #6 on: 13 Feb 2018, 02:10 pm »
I just had to replace one of my Bad Boys. There one day gone the next.
Hadn't noticed any degradation in sound until I replaced it but it must have been going bad for a short while because it sounded much better after the swap.
No idea of hours on the tube as it had been in and out over the years. Had been in since mid 2015.