BDP-1 and NAS connectivity

0 Members and 1 Guest are viewing this topic. Read 44946 times.

generichs

  • Jr. Member
  • Posts: 19
Re: BDP-1 and NAS connectivity
« Reply #200 on: 25 Sep 2015, 07:21 am »
:D :D :D SOLVED my issue with both Synology Diskstations DS508 and DS712+. My BDP1 can now connect to the shared drives on both NAS drives. I was finally able to locate what was causing this problem. The LDAP Directory service was enabled on the NAS. The moment I switched 'enable LDAP client' off, I got the connection operational between the BDP1 and the Synology.
So I'm very happy everything is operational as it should be !   :D :D :D

I have a Synology DS214play and gave up trying to connect the NAS Drive until I discovered this post.  Thanks for the solution. 

Just an addition to the above post:  My LDAP Client was never on, but I still was not able to connect the NAS Drive.  So I selected the reset button in the LDAP Client screen.  The NAS was then able to connect.  It seems it is not enough to disable the LDAP Directory service, you also need to reset it.

eyeshigher

  • Jr. Member
  • Posts: 12
Re: BDP-1 and NAS connectivity
« Reply #201 on: 24 Aug 2016, 04:56 pm »
I have a Synology NAS connected to a BDP1, I have never been able to establish a proper connection, DLNA connects but continually have to wait for indexing.
My computers connect to the NAS, no problem. I have tried the LDAP suggestions - still no connection.

Any suggestions would be appreciated.

unincognito

  • Industry Participant
  • Posts: 1814
    • bryston.com
Re: BDP-1 and NAS connectivity
« Reply #202 on: 24 Aug 2016, 06:10 pm »
I have a Synology NAS connected to a BDP1, I have never been able to establish a proper connection, DLNA connects but continually have to wait for indexing.
My computers connect to the NAS, no problem. I have tried the LDAP suggestions - still no connection.

Any suggestions would be appreciated.

I would recommend just using SAMBA (aka CIFS, aka Windows File Sharing)

Cheers,
Chris

eyeshigher

  • Jr. Member
  • Posts: 12
Re: BDP-1 and NAS connectivity
« Reply #203 on: 25 Aug 2016, 07:47 am »
Thanks Chris,

Now working with SMB, previously couldn’t get connected with SMB or AFP. Probably in conjunction with the LDAP mentioned in other postings - now working.

Thank you all.