BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD

0 Members and 1 Guest are viewing this topic. Read 419262 times.

Bridger

  • Jr. Member
  • Posts: 6
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1520 on: 7 Oct 2020, 10:26 am »
Have you tried connecting to the BDP by specifying the IP address?

\\<bdps ip address>\

Chris

Sorry if I am being dense here.
Yes I can connect to the MM dashboard using my internet browser and the IP address but how do I get from there to copying music?

David

GSDaudio

  • Jr. Member
  • Posts: 13
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1521 on: 7 Oct 2020, 08:02 pm »

Hi Bryston People,

I don't know why a TIDAL playlist would show song info and art for some artists (Duran Duran/Roxy Music/etc) and nothing for other artists (Blue Monday song...artist not shown).  Plus the song titles are numeric garbage!

I have a BDP-1 with updated firmware S2.44.
Tidal is on lossless.
MPD settings allow for Bryston DB, scraping etc
Reboot the system.
Nothing amiss when I check playlists using tidal app on laptop.
I searched Audio Circle for a similar issue and solution before asking.



Any help would be helpful!   

Thanks,
Richard

unincognito

  • Industry Participant
  • Posts: 1920
    • bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1522 on: 8 Oct 2020, 10:51 am »
Sorry if I am being dense here.
Yes I can connect to the MM dashboard using my internet browser and the IP address but how do I get from there to copying music?

David




Bridger

  • Jr. Member
  • Posts: 6
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1523 on: 8 Oct 2020, 04:32 pm »
Very sorry but whatever you are trying to get me to do - I cannot get to work


Other devices on my network are available.
If I type the ip address in the top line  - then Internet Explorer is launched and I am at The Dashboard
At a loss as to what I am supposed to be doing

Addendum

I have found that a second Win 7 PC on the network can "see" the BDP 2 in Windows Explorer and so I can copy music from it.
My main PC can see everything except the Bryston.
So go figure !!!
« Last Edit: 9 Oct 2020, 03:41 pm by Bridger »

Silverbullet

  • Jr. Member
  • Posts: 35
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1524 on: 9 Oct 2020, 09:35 pm »
I know at one stage Microsoft released a version of Windows 10 that couldn’t see old Samba based connections and you had to get in and change some settings in Windows. I can’t remember the details and you say you’re using Windows 7 but maybe there is a related update that caused this in Windows 7 as well.
I’m sure this is a Microsoft issue.

ebogda01

  • Jr. Member
  • Posts: 26
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1525 on: 14 Oct 2020, 01:37 pm »
Have you tried to reset rather then restart the network settings or perform a factory reset?

Chris


I did now, but I’d required some fast typing before the BDP disappears from the web interface
It stood some time with the U symbol on (I assume it did reset to factory settings) after that the symbol changes to full square/dot and the interface is as on the picture. It’s not responding to any actions through the web interface, but responds just fine to its own onboard controls and plays music just fine
I can still see it as wired client through the router interface showing IP and MAC
Can I try anything else? Thank you!


ebogda01

  • Jr. Member
  • Posts: 26
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1526 on: 15 Oct 2020, 04:24 pm »
Have you tried to reset rather then restart the network settings or perform a factory reset?

Chris
May be this is the indication of a problem?


But it’s still unclear why the player does become visible/discoverable albeit for a very short time 

HighDynamicRange

  • Jr. Member
  • Posts: 4
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1527 on: 16 Oct 2020, 02:15 am »
*WHEW* First post ! Been a while since I was last on any message boards, looks like the antispam features have advanced abit..

Hi ! Audiophile from Canada (Alberta) and am looking for a helpful hint (not allowed to search posts yet and was only able to jump through a few dozen pages looking for help - before joining).

Bryston BDP-2 latest firmware [for the sake of simplicity, presume the following has been done: boot/reboot/reset to factory/pwr on/pwr off/single 128gb usb key(worked AOK a few months ago, the last time I had this out with a teac DAC and headphones)/control via mac/firefox/ipad/safari is "ok"] - if this is of note, everything unplugged on boot up BDP chirps 1 time. with a USB and P6 in 3 times..

I have just purchased a Parasound P6 to use with the BDP-2 (as a DAC/2.1 pre/decent phono stage etc), they ar not playing nice.

The challenge:

When I plug the Parasound into the BDP-2, the dashboard updates seeing the P6 - "Parasound - USB Audio (DSD Enabled)" with a second entry below "Parasound - USB Audio #1 (DSD Enabled)", great news! 
luck of the draw if MPD stays active for a few seconds then just shuts down or is completely inactive (I have powered up BDP first, P6 first with no predictable change).
With mpd down although the USB disk with music is visible in disk information, player does not have access to it.
Twice I have been able to rapidly select a track and have 1 sec of music release befor MPD gets grumpy.

Direction is appreciated,

THANK YOU!!



unincognito

  • Industry Participant
  • Posts: 1920
    • bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1528 on: 16 Oct 2020, 05:15 pm »
May be this is the indication of a problem?
But it’s still unclear why the player does become visible/discoverable albeit for a very short time

The BDP-2 has two network connections, so it's normal that one of them would be down.

Using the down arrow button on the from of the unit you can check the status of the network interfaces and should tell you if both interfaces are down or if one if the interfaces is still reporting an IP address.

Chris

unincognito

  • Industry Participant
  • Posts: 1920
    • bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1529 on: 16 Oct 2020, 05:20 pm »
*WHEW* First post ! Been a while since I was last on any message boards, looks like the antispam features have advanced abit..

Hi ! Audiophile from Canada (Alberta) and am looking for a helpful hint (not allowed to search posts yet and was only able to jump through a few dozen pages looking for help - before joining).

Bryston BDP-2 latest firmware [for the sake of simplicity, presume the following has been done: boot/reboot/reset to factory/pwr on/pwr off/single 128gb usb key(worked AOK a few months ago, the last time I had this out with a teac DAC and headphones)/control via mac/firefox/ipad/safari is "ok"] - if this is of note, everything unplugged on boot up BDP chirps 1 time. with a USB and P6 in 3 times..

I have just purchased a Parasound P6 to use with the BDP-2 (as a DAC/2.1 pre/decent phono stage etc), they ar not playing nice.

The challenge:

When I plug the Parasound into the BDP-2, the dashboard updates seeing the P6 - "Parasound - USB Audio (DSD Enabled)" with a second entry below "Parasound - USB Audio #1 (DSD Enabled)", great news! 
luck of the draw if MPD stays active for a few seconds then just shuts down or is completely inactive (I have powered up BDP first, P6 first with no predictable change).
With mpd down although the USB disk with music is visible in disk information, player does not have access to it.
Twice I have been able to rapidly select a track and have 1 sec of music release befor MPD gets grumpy.

Direction is appreciated,

THANK YOU!!

Hi,

Is your music stored on a usb drive?

Each input has a button labeled either enable or disable to either enable or disable the interface and as your dac is displaying two interfaces it could be you need to disable one of the two.

Chris

HighDynamicRange

  • Jr. Member
  • Posts: 4
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1530 on: 16 Oct 2020, 05:53 pm »
Hi,

Is your music stored on a usb drive?

Each input has a button labeled either enable or disable to either enable or disable the interface and as your dac is displaying two interfaces it could be you need to disable one of the two.

Chris

Afternoon, thank you for the quick response.

-Music is stored on a USB (at my fathers recommendation/who has a BDP-2 as well) I have un-mounted and re-mounted the USB key in multiple ports.
-Under "Audio Devices" clicking the Enable/Disable or unmarking the check box only results in it being re-enabled automatically.

HighDynamicRange

  • Jr. Member
  • Posts: 4
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1531 on: 16 Oct 2020, 06:40 pm »
Afternoon, thank you for the quick response.

-Music is stored on a USB (at my fathers recommendation/who has a BDP-2 as well) I have un-mounted and re-mounted the USB key in multiple ports.
-Under "Audio Devices" clicking the Enable/Disable or unmarking the check box only results in it being re-enabled automatically.

UPDATE
USB installed in back of BDP-2, stopped and started MPD manually; I now have access to music in the player AND we have playback.

Playback is interspersed with short .5 sec burst of static, randomly. (multiple compressed formats, flac, wav tested so far with various file sizes. I have not dared any of my DSD or high bit rate PCM files yet)

Thanks again for any help!

ebogda01

  • Jr. Member
  • Posts: 26
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1532 on: 16 Oct 2020, 09:35 pm »
The BDP-2 has two network connections, so it's normal that one of them would be down.

Using the down arrow button on the from of the unit you can check the status of the network interfaces and should tell you if both interfaces are down or if one if the interfaces is still reporting an IP address.

Chris
Both of them are showing as “down”
Also when I scroll with the down button both eth0 and eth1 show “offline”

HighDynamicRange

  • Jr. Member
  • Posts: 4
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1533 on: 25 Oct 2020, 04:55 am »
UPDATE
USB installed in back of BDP-2, stopped and started MPD manually; I now have access to music in the player AND we have playback.

Playback is interspersed with short .5 sec burst of static, randomly. (multiple compressed formats, flac, wav tested so far with various file sizes. I have not dared any of my DSD or high bit rate PCM files yet)

Thanks again for any help!

UPDATE 2: SOLVED (with learning!)

Everything is working smoothly. For good measure I reformatted my USB keys and recopied the music across. My 128GB is installed rear lower, beside the output to the Parasound P6 - this configuration has proved perfectly stable for the past 4 days with multiple on/off cycles.
One little note; I lost visibility to a second (64GB) USB key with mostly DSD albums, I may have inadvertently clicked it as a swap disk? When checking it on my WIN10 PC I noticed a file named mpdignore.
Deleting this file and the swap files, brought the disk into view with all files intact once remounted to the BDP-2.

Thank you all!

uhss

  • Newbie
  • Posts: 1
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1534 on: 7 Nov 2020, 12:36 pm »
Good day,

i’ve encountered the following problem on bryston bdp-1: when i’m trying to change the track it takes from 3 to 6 minutes until it starts playing, at the same time tracks in the queue play without delay. Another roon endpoints in the same network and roon core do not have such problems. I suppose the key is some settings in bryston or its firmware etc. I’m not very experienced in this, could you guys please help ?

just to clarify - problem occurs in tidal, local files switch without delay.

Marius

Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1535 on: 25 Nov 2020, 02:53 pm »
Hey Chris,
Ltns...


sorry if this has been answered before, but I am getting back to investigating my BDP1 (or do I need a BDP3...?) and see this


 


when I click on the
Code: [Select]
Find out whats new? in the frontend which links to http://vps96186.vps.ovh.ca/docs/whatsnew/manicmoose/2.44/


just a minor glitch, but, well, its on the front page ;-)


cheers,
Marius

enviro119

  • Jr. Member
  • Posts: 3
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1536 on: 25 Nov 2020, 05:11 pm »
Hi. Hoping for some advice on getting Tidal working again on my BDP1. I had been using it successfully a couple of years ago but for whatever reason am having a hard time now. I do notice that the login is now from the media player. I have the latest update installed. The BDP1 says I am logged into Tidal but when I try to load Tidal music songs I repeatedly get this message “ Tidal, OAuth access token missing”.  Tried finding something on this site but difficult since I am not allowed to search (need more than 3 posts). Thxs for any help you can give me. Bill B

vengky

  • Jr. Member
  • Posts: 48
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1537 on: 28 Nov 2020, 07:00 am »
Yup I am having the same issue too with BDP-1 with the latest firmware. Logged into Tidal no problem but I get this message “ Tidal, OAuth access token missing” whne trying to play.

James Tanner

  • Facilitator
  • Posts: 18630
  • The Demo is Everything!
    • http://www.bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1538 on: 28 Nov 2020, 12:24 pm »
Hi

Chris is aware of the issue with the BDP-1 (its starting to run at its limit with all these new features) and he is trying to come up with a solution.

james

enviro119

  • Jr. Member
  • Posts: 3
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1539 on: 28 Nov 2020, 03:21 pm »
Thxs for update. If Chris cannot find a solution, guidance on going back to an older software version would be helpful.