HEY JOHN! AUTOFORMER/ CONTROLLER QUESTION

0 Members and 1 Guest are viewing this topic. Read 1636 times.

AUDFILE74

HEY JOHN! AUTOFORMER/ CONTROLLER QUESTION
« on: 4 Apr 2009, 06:36 am »
 if i am running two pairs of stereo outputs, 1 pair for the left and right main speakers and 1 2nd pair for the left and right subwoofer,and i want to run 4 slagleformers, a pair address as left and a pair adressed as right, can i use 1 prm1 to do this ,or, would it be beter to use a full width front panel control?
 do you have a drawing of how to hook this up?

John Chapman

  • Facilitator
  • Posts: 825
    • http://www.bentaudio.com
Re: HEY JOHN! AUTOFORMER/ CONTROLLER QUESTION
« Reply #1 on: 4 Apr 2009, 02:14 pm »
Hello!

I did a unit with 4 autoformers inside recently  for a fellow - In that case it was for level control after a DSP based crossover - so each channel was used independently. What you describe would work fine but but you can certainly get away with (and make a case that it's as good) by just running the single pair of autoformers and then double up on the output jacks. Much less expensive that way!

As for which front panel unit to use - either would work just fine. The PRM-1 has all the functions of the full panel - just squeezed inside that little package. For most diy/oem applications the PRM-1 is a good choice since it does not require the very specific panel cutout that you'd need for the full width panel.

I don't have drawings for every combination of hook-ups - just a few generic ones. I can always sketch up something to tuck in the box with your parts. The control side hook-up is very simple - just snap a ribbon header on each modules and on the PRM-1 header and you are done. Then you just wire each module up as you would a normal 3 wire pot - with an input / output / ground connection.

Please feel free to call to discuss your application and we can pin down what parts would work best.

Thanks!

John

AUDFILE74

Re: HEY JOHN! AUTOFORMER/ CONTROLLER QUESTION
« Reply #2 on: 4 Apr 2009, 03:05 pm »
 that sounds great john, so i will need 4 control connections (the 10pin ribboncable) to run the 4 slagleformers? if so could you post a pic of this on the prm-1 and the full width. i think i may end up doing the full width . but i want to be sure.

John Chapman

  • Facilitator
  • Posts: 825
    • http://www.bentaudio.com
Re: HEY JOHN! AUTOFORMER/ CONTROLLER QUESTION
« Reply #3 on: 4 Apr 2009, 04:16 pm »
Hello!

The ribbon cable just has one header for each module + then the PRM-1 or Front panel and power PCB. I crimp them on as I route the ribbon in the chassis. It is really simple to do or I can pre-make the ribbon for you if you shoot the lengths between connections to me.  I don't have pics on the website now (except in the Multi-TAP page there is a short ribbon shown.). I did not have internal pics of the TAP-X because when I did have pics of the original TAP folks thought the ribbon cable carried the signal path wiring and I gathered from some later they did not even consider buying at TAP after they saw that picture! Signal path wiring was NOT in the ribbon and as always was very nice OCC copper wiring. That kind of scared me about posting pics that can give the wrong impression like that.  Now that I am moving to more OEM /Parts sales I will post some example pics when I update the pages next month.

For the front panel pics see any of the TAP-X pics on the website. I can send a cad file of the front panel via e-mail that you can copy dimensions from for your design and I can  even send a front plate with your order to use as a template if you'd like.

Thansk!

John