Bryston BP 17 Cubed with DAC card fed by Roon Server from Mac mini via Optical

0 Members and 1 Guest are viewing this topic. Read 488 times.

fbny71

I hope someone can help…

I have Roon server set up on my Mac mini. I recently got my BP 17 upgraded with the DAC card which gives the preamp two optical inputs and two coax inputs.

Roon sees my Mac mini as “Connected to Core. These devices are connected to your Core directly.” Two options are available: System Output and CoreAudio. I enabled CoreAudio and Roon seems to be playing, my optical cable glows red, but I get no sound out of my speakers!

Do I also need a digital player like a BDP player for this to work?

fbny71

I mean Roon notwithstanding, optical output regardless of source into one of the optical inputs into the BP-17^3 should produce sound, no?

James Tanner

  • Facilitator
  • Posts: 18441
  • The Demo is Everything!
    • http://www.bryston.com
I mean Roon notwithstanding, optical output regardless of source into one of the optical inputs into the BP-17^3 should produce sound, no?

Yes - let me send this to Mike in service for you.

james

fbny71

I've ordered a replacement mini Toslink to Toslink optical cable for my Mac mini and a regular Toslink cable to run a TV into both optical ports to test that instead of the Mac.

Maybe my Mac is broken!

BCRich1

Check your sample rate and output settings in Audio Midi on the mac.....

fbny71

That I did not do yet! I’ll check that next and report, thanks.

zoom25

  • Full Member
  • Posts: 870
You have to both enable the relevant outputs AND then select that output as a zone. Have you selected the correct output as the zone?

fbny71

Check your sample rate and output settings in Audio Midi on the mac.....

Couldn't find Audio Midi in my settings panel on my Mac! I'm running El Capitan on that mini. I couldn't find sample rate or bit depth anywhere in the control panel.

BCRich1

Open Finder, go to Applications then Utilities.

fbny71

Open Finder, go to Applications then Utilities.

Thanks, I set it to 96k, 2 ch 24 bit. I think I also got the corresponding settings in Roon but I won't be able to try it out until late tomorrow...pesky real life things like work get in the way sometimes!

Thanks again!

fbny71

You have to both enable the relevant outputs AND then select that output as a zone. Have you selected the correct output as the zone?

Yes, enable, then select.

fbny71

That I did not do yet! I’ll check that next and report, thanks.

I haven't tried every possible setting yet, but so far this hasn't changed anything...still no sound from my mini. Brand new cable too.

I have however confirmed that the DAC is fine. I played through both coax inputs from my Bluray and through both optical inputs from my TV.

I'll head over to the Roon community...

zoom25

  • Full Member
  • Posts: 870
Maybe give your equipment a power cycle?

I know I have this weird thing with my DAC that whenever my iMac restarts, it doesn't recognize the DAC's USB port, so I turn off/on my DAC and it sees it again. However, when the computer is left on, I can unplug the USB cable in and out unlimited times and it works. When I shut down the iMac and boot it up, it recognizes the DAC fine. Just something about a restart.

Anyways, it can't hurt?

fbny71

So the volume icon is grayed out. I unplugged the optical cable and plugged in a headphone...the output device changes from digital to analog, then I plug it back it and goes back to grayed out but I still don't get any sound through Roon. I might have to move my Macbook, or iMac to confirm that my mini is the culprit.

I will report.

fbny71

I have confirmed that the optical out on the Mac mini is the culprit. I was able to play through the optical in on the BP-17^3 from my iMac. I even played Roon as the mini is the Core...it's just the optical out on the mini that doesn't work.

Thank you all for your help in diagnosing!

fbny71

I just wanted to update that the optical input on the preamp works perfectly and sounds incredible after I added a USB to SPDIF converter. No problem locking and as I mentioned sounds INCREDIBLE.

Thank you all for your assistance.