1 channel out in the Impedance settings

0 Members and 1 Guest are viewing this topic. Read 468 times.

glynnw

  • Full Member
  • Posts: 852
  • I have tin ears.
1 channel out in the Impedance settings
« on: 14 Jan 2020, 07:00 am »
On my LDR3X Rev 2.F  if I go to the various impedance settings I have set, #1 is fine but settings 2-5 play only in the right channel.  I tried setting these to different impedance settings, but still only in right channel.

tortugaranger

  • Facilitator
  • Posts: 1577
  • Handcrafted high performance audio
    • Tortuga Audio
Re: 1 channel out in the Impedance settings
« Reply #1 on: 16 Jan 2020, 05:02 pm »
On my LDR3X Rev 2.F  if I go to the various impedance settings I have set, #1 is fine but settings 2-5 play only in the right channel.  I tried setting these to different impedance settings, but still only in right channel.

Hi Glynn,
Sorry for the slow response. It's been quite a while since I looked at the code for this model/rev controller but my guess is that the attenuation tables for the other impedance settings are incomplete for the left channel. I would run calibration for each of those settings (2-5) 2 times in a row each and then see how it goes.
Best,
Morten

glynnw

  • Full Member
  • Posts: 852
  • I have tin ears.
Re: 1 channel out in the Impedance settings
« Reply #2 on: 16 Jan 2020, 10:27 pm »
Thanks, Morten, that worked.  The unit has worked so flawlessly for so long that I also forgot that I had to run recalibration for each of the 5 settings.  Any date set for the release of V3 yet?