Bryston BDP-3 and Chord Dave don't talk to each other ...

0 Members and 1 Guest are viewing this topic. Read 214 times.

Gomiki

  • Jr. Member
  • Posts: 3
Bryston BDP-3 and Chord Dave don't talk to each other ... Well, I usually use BDP-3 with USB output with Dave, no problem here, but when I try to file it with AES, I only see it once in ten times, maybe less  , I have not used BNC for a long time, but I also remember that it was difficult to see it, what is happening, I have something badly configured, I should not see the BDP-3 to see all the audio outputs that I have connected ....

Thanks for the support guys.  .. It is frustrating  :duh:



unincognito

  • Industry Participant
  • Posts: 1792
    • bryston.com
You would only see the hugo via USB as it only then becomes the audio device the BDP's firmware is communicating with.  When your using BNC and/or AES/EBU the firmware uses the Bryston IAD (which isn't shown) not a the Hugo.  My recommendation would be to unplug the hugo, turn the BDP off, back on, wait for it to boot and see if the Bryston IAD then shows under audio devices.  If it doesn't you could open the unit and see if its not something simple like a loose connection, otherwise you should have the unit serviced.  If the Bryston IAD does show when the BNC and AES/EBU aren't being used, but disappear when they are being used you may want to test either a different cable or dac if available, otherwise you should have the unit sent in for service and it can be tested with a BDA-2 or 3.

Chris

Gomiki

  • Jr. Member
  • Posts: 3
I have tried to turn off both and start only with the AES / EBU .. starting the Bryston first and also changing the sequence, first Dave and then BDP-3 and nothing ..😩, the wiring I see difficult, but I  I will open to check.  If it's a bug, you could see it with the Remote service from Bryston ...

Thnx for help me Chris...

unincognito

  • Industry Participant
  • Posts: 1792
    • bryston.com
I'll check, but I don't think its a software bug.