Streaming DVD-Audio on Salkstream III/Roon?

0 Members and 1 Guest are viewing this topic. Read 1924 times.

jsalk

Re: Streaming DVD-Audio on Salkstream III/Roon?
« Reply #40 on: 22 Mar 2018, 02:08 pm »
I have an idea.  I'm not sure it would resolve your situation, but it is worth a try.  If you want to run a TeamViewer session, just email the ID and password.  It shouldn't take long to make the changes.  Again, I have no idea what the issue is, so this might not be the solution.  But if we don't try, we'll never know.

- Jim

Saturn94

  • Full Member
  • Posts: 990
Re: Streaming DVD-Audio on Salkstream III/Roon?
« Reply #41 on: 22 Mar 2018, 11:15 pm »
I have an idea.  I'm not sure it would resolve your situation, but it is worth a try.  If you want to run a TeamViewer session, just email the ID and password.  It shouldn't take long to make the changes.  Again, I have no idea what the issue is, so this might not be the solution.  But if we don't try, we'll never know.

- Jim

Hi Jim.

While waiting I posted about this on the Oppo 103 Owners forum on AVS.  Bob Pariseau, one of the Oppo gurus replied with this:

Leave the TV ON. When the music stops press Info button on the OPPO remote. If you get the on screen Info display then that will show you what is coming in on the HDMI Input.

If not, check your Screen Saver setting in the OPPO and confirm it is not on the Power Saving setting.
—Bob”


I did as Bob suggested and just posted this response:

Thanks. 

I tried as you suggested. While it was working fine the first few minutes after rebooting the streamer and starting a music file, I pressed the Info button on the Oppo remote and saw this displayed across the top of the screen;

HDMI IN BACK: Audio LPCM 5.1 176.4k Video 1080p@60Hz RGB 36b 16:9

Once the music cut off, when I press the Info button on the Oppo, the screen is completely blank.

I checked the Display Options in the Oppo setting and Screen Saver is set to “ON” (not Energy Saver).

So what does this mean? Does it mean the streamer stopped sending the HDMI signal completely (audio and video)?

Thank you again for your help.”


So I’m waiting for his response to see if he has anything else I can try on the Oppo side.

While I’m waiting, do you want to go ahead and try your idea?  Or would you prefer to wait and see what Bob says?

Thanks. :)



Saturn94

  • Full Member
  • Posts: 990
Re: Streaming DVD-Audio on Salkstream III/Roon?
« Reply #42 on: 23 Mar 2018, 05:18 am »
Hi Jim.

I got this response from Bob;

If the streamer stopped sending you’d still get an Info display from the OPPO.
 Instead the OPPO is muting its HDMI output. Typically this would happen due to a Copy Protection check failure.
 As with all HDMI related problems, the first step would be to try replacement cables. Make sure you are using cables in and out which are rated as High Speed or For 1080p. If you buy new cables, there’s a newer standard that’s even better called HDMI Ultra HD Premium Certified. Premium Certified cables will be packaged with a fancy hologram label identifying them as such.  —Bob


I’ve tried 2 different HDMI cables that work fine with another BD player (Pioneer) in the den, but I’ll Try one more to see what happens.  Also, I’m not sure how the Oppo’s HDMI output applies here since I’m using the Oppo’s  multichannel analog outputs to send audio to my processor.  I’ll ask Bob about that.

Does Bob’s response have any impact on what you wanted to try?

PS - I went ahead and emailed the TeamViewer information to you in case you want to go ahead and try your idea while I’m at work Friday.  Thank you again for your time and efforts. :)

PPS - I tried a 3rd cable, but no change in behavior.  You think we can safely rule out a cable issue?
« Last Edit: 23 Mar 2018, 06:47 am by Saturn94 »

Saturn94

  • Full Member
  • Posts: 990
Re: Streaming DVD-Audio on Salkstream III/Roon?
« Reply #43 on: 27 Mar 2018, 02:56 am »
UPDATE:

Jim and I continued this conversation through email, so I thought I’d post an update.

After much testing and some dead ends, we narrowed down the audio cutoff issue to the Salkstream putting its video output via HDMI into a sleep or screensaver mode.  I learned that HDMI audio is always carried in the video signal, so when video stops, so does audio.

Jim was able to find a simple command code that prevents the Salkstream’s video signal from going into screensaver/sleep mode.  It was simple to log into the Salkstream and enter the command.

I spent about an 1.5 hours this evening listening to multichannel music with no interruptions....woo hoo!

Many thanks to Jim for sticking with me on this to find a resolution even though I’m using the Salkstream in a non-standard way.  :thumb: