Awesome customer support on StreamPlayer

0 Members and 1 Guest are viewing this topic. Read 1631 times.

dpatters

Awesome customer support on StreamPlayer
« on: 5 Feb 2017, 02:29 pm »
A huge shout out to Jim for such great support! I upgraded to Roon 1.3 yesterday and of course had issues.  I sent Jim an email and he responded almost right away.  Keep in mind this is early Saturday evening.  He gave me some suggestions and emailed some screenshots to help me out.  He then followed up and asked if I had resolved the problem. I responded early this morning (Sunday) that I had not.  He then accessed my pc remotely via Teamview and resolved the issue while I was in the shower.  I came out of the bathroom and glanced at the screen and saw all of my albums on the screen.  Yay!!!!

One of the reasons I purchased the StreamPlayer from Jim was because of his reputation for customer support. This is the first product I have purchased from Salk and I am truly glad I did.

Enjoy Super Bowl Sunday everyone!

Don P

Saturn94

  • Full Member
  • Posts: 993
Re: Awesome customer support on StreamPlayer
« Reply #1 on: 5 Feb 2017, 04:57 pm »
I'm also having issues with Roon 1.3 on my Salkstream III. Figuring it was a Roon issue I posted on the Roon support forum.  They were helpful getting it running again (apparently there's some kind of bug when upgrading on a Linux based unit like the Salkstream), but it's still not stable.  Sometimes it's fine then other times I have trouble with the control app connecting.  If interested, here's the thread

https://community.roonlabs.com/t/roon-suddenly-cant-find-music/17699/25

And, I agree Salk's support is outstanding.  I had some issues initially when I first bought it and Jim got it fixed real quick.

I'm trying to use Roon and and it's completely unusable.

Jim, if you don't mind taking a look at the thread I linked , I'd appreciate any insight/help you can provide.

jsalk

Re: Awesome customer support on StreamPlayer
« Reply #2 on: 5 Feb 2017, 06:19 pm »
I responded to that thread with the solution that worked for me and worked on Don's system.

First off, this is a Roon issue and not a StreamPlayer issue. 

I (and a couple of our StreamPlayer customers) had this same problem when upgrading to Roon 1.3. 

The first thing is to insure that the core and remotes are all on the same version.

Once you have done this, you might find that under "Settings" and then "Storage" it shows the StreamPlayer "DriveNotReady."  If you go through the Add Folder process, you can add this exact same Folder again.  When you do, you will probably notice that it immediately starts indexing the music files in that directory.  Then you can delete the original folder (the one showing DriveNotReady).

I don't know why it recognizes the added folder but not the original which was exactly the same folder.  But, so far at least, this has worked on my StreamPlayer and on Don's as well.  It should work for you.

If you have questions, post them here so that if any others are having similar difficulties, the solution will be available to all.

Thanks,

- Jim
« Last Edit: 5 Feb 2017, 09:07 pm by jsalk »

dpatters

Re: Awesome customer support on StreamPlayer
« Reply #3 on: 6 Feb 2017, 10:00 pm »
I just wanted to add that everything has been rock solid once Jim's fix was applied and all om my endpoints were upgraded.

Thanks again Jim!

Don P

Saturn94

  • Full Member
  • Posts: 993
Re: Awesome customer support on StreamPlayer
« Reply #4 on: 7 Feb 2017, 12:14 am »
I just wanted to add that everything has been rock solid once Jim's fix was applied and all om my endpoints were upgraded.

Thanks again Jim!

Don P

That's good to hear. :)

Like you, the problem with Roon not seeing my music folder has been fixed.  Unfortunate I'm having additional issues with the Roon remotes having trouble connecting to the core.  Sometimes it works, sometimes not.  It seems to be a 50/50 shot if Roon is going to work or not.  :(

I'm not the only one on the Roon forum reporting these issues.  The common thread seems to be Linux.  Hopefully Roon will quickly identity the problem and issue a fix. 

My thanks to Jim Salk as well for reaching out to me and offering to see what he can find out about these issues. :)

Paret

  • Jr. Member
  • Posts: 96
  • Keller, TX
Re: Awesome customer support on StreamPlayer
« Reply #5 on: 8 Feb 2017, 12:39 pm »
I must be on the lucky side because my Streamer III upgrade to the latest Roon went fine.

I use my Mac desktop, laptop, iPhone and iPad and all upgraded without issues. (Knocking on wood)

As of Jim's customer service it is above and beyond. He  helped me a lot when I first setup my Streamer mostly because of my limited computer acumen.   :duh:

Enjoy the music.

 :beer:

Luis D. Paret
Keller, TX

Saturn94

  • Full Member
  • Posts: 993
Re: Awesome customer support on StreamPlayer
« Reply #6 on: 10 Feb 2017, 03:00 am »
Hi Jim.

If you would like to check it out, here's my latest posts on the Roon forum.  Roon just released build 200, so I updated the core Salkstreamer and the remote on my PC.  Build196 is still the latest available for my iPad mini 2 and iPhone 6s) but I'm still getting the errors.

https://community.roonlabs.com/t/error-screens-connection-issues-with-linux-streamer-salkstream-iii/19936/9

Please forgive me for hijacking this thread.  Anymore posts by me on this will be in a new thread.

jsalk

Re: Awesome customer support on StreamPlayer
« Reply #7 on: 10 Feb 2017, 02:26 pm »
Hi Jim.

If you would like to check it out, here's my latest posts on the Roon forum.  Roon just released build 200, so I updated the core Salkstreamer and the remote on my PC.  Build196 is still the latest available for my iPad mini 2 and iPhone 6s) but I'm still getting the errors.

https://community.roonlabs.com/t/error-screens-connection-issues-with-linux-streamer-salkstream-iii/19936/9

Please forgive me for hijacking this thread.  Anymore posts by me on this will be in a new thread.

For some reason, the link you provided does not work.

- Jim

Saturn94

  • Full Member
  • Posts: 993
Re: Awesome customer support on StreamPlayer
« Reply #8 on: 10 Feb 2017, 05:19 pm »
For some reason, the link you provided does not work.

- Jim

My apologies.  I thought it was a thread I was posting to there, but I just discovered it's a PM conversation with Eric at Roon.

Is there a way I can forward that conversation to your mailbox on Roon?

jsalk

Re: Awesome customer support on StreamPlayer
« Reply #9 on: 10 Feb 2017, 07:36 pm »
My apologies.  I thought it was a thread I was posting to there, but I just discovered it's a PM conversation with Eric at Roon.

Is there a way I can forward that conversation to your mailbox on Roon?

Please do not use the mailbox on Roon.  I don't use that site very often and might not ever see it.  Simply copy the text and insert it into an email to me.

Thanks,

- Jim

Saturn94

  • Full Member
  • Posts: 993
Re: Awesome customer support on StreamPlayer
« Reply #10 on: 10 Feb 2017, 09:37 pm »
Thanks Jim.

I'll get that together and send it to you.