BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD

0 Members and 1 Guest are viewing this topic. Read 526743 times.

James Tanner

  • Facilitator
  • Posts: 20150
  • The Demo is Everything!
    • http://www.bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1620 on: 17 Nov 2022, 06:45 pm »
Hi Chris - email Adam - atanner@bryston.com

james

Chris Cheung

  • Jr. Member
  • Posts: 3
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1621 on: 23 Nov 2022, 10:27 am »
no feedback

James Tanner

  • Facilitator
  • Posts: 20150
  • The Demo is Everything!
    • http://www.bryston.com
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1622 on: 23 Nov 2022, 12:48 pm »
Chris - can you send me your email please - jamestanner@bryston.com

james

Chris Cheung

  • Jr. Member
  • Posts: 3
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1623 on: 24 Nov 2022, 10:09 am »
Thanks Adam & Chris help to solve the hang up problem by service mode. My BDP-1 is running in Roon Ready mode healthily now. Thanks a lot.

Matt Cooney

  • Jr. Member
  • Posts: 41
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1624 on: 23 Dec 2022, 06:30 am »
Hi James,
I put in an email to support, but pinging here too.  Odd problem with by BDP-2.  In seems to operate correctly in all respects but will not play a song.  It will cue songs up correctly, and all other buttons seem to act correctly, but it literally will not start to play the song (clock remains at zero seconds, as opposed to playing but have a subsequent signal issue).  Same problem whether operating MPD or using front panel.  I have made sure firmware is updated and restarted.
Thanks
Matt

Jozsef

  • Jr. Member
  • Posts: 78
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1625 on: 23 Dec 2022, 06:57 am »
I had this happen just a couple of weeks ago. Unplugging it for 30 seconds was not effective but ten or fifteen minutes did the trick and it's been working correctly ever since. They do like to have power free from glitches but I don't now recall precisely what sorts of anomalies effect them.

Matt Cooney

  • Jr. Member
  • Posts: 41
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1626 on: 23 Dec 2022, 07:03 am »
Thank you for that tip!  I did try unplugging for a while, but not very long.  I have been making system changes lately that maybe caused a glitch.

ttsto

  • Jr. Member
  • Posts: 141
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1627 on: 26 Dec 2022, 12:57 pm »
Hi, posting here a problem and solution I found related to NAS not being discovered
I own BDP1 and music is stored on QNAP NAS TS451A. Recently I upgraded the firmware of the NAS (many versions) to 5.01 and following this BDP1 was not able to access the music shared folder, sometime showing this error:

failed to connect:mount error(95): Operation not supported Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
sudo mount -t cifs -o username='xxxxxxx',password='xxxxxxxx',uid=106 "\\\\1xx.1xx.xx.xx\\Music" "/media/Music_on_MediaCenter.local" 2>&1

Looking how to solve it I found reference that it may with a older version of SMB protocol and indeed, my NAS had a setting to allow discovery only via SMB3 and SMB2.

When I changed it to SMB1 NAS setup worked and I can enjoy music again.

I wanted to share this with technical staff from Bryston, maybe they will consider upgrading the SMB protocol, and with any of you who had / will have similar problem




freshaudio

  • Jr. Member
  • Posts: 12
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1628 on: 15 Mar 2023, 05:11 am »
Hello members! What is the purpose of the 5vdc bus from psu board to the main board on BDP-1/2/3?
I lifted this bus then it seems I have better audio quality when streaming Qobuz/Tidal on my BDP-1.

JfTM

Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1629 on: 18 Jul 2023, 04:04 pm »
Help!!

My BDP-1 sat in its box for several years. I just fired it up. It updated to 2.45 right away and I thought off to the races.

Not so fast

My BDP-1 sees my hard disk but doesn't see any content.

Can anyone help?


Stefan_DR3

  • Jr. Member
  • Posts: 125
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1630 on: 18 Jul 2023, 08:43 pm »
My BDP-1 sees my hard disk but doesn't see any content.

Go to your MM dashboard.  What services are enabled?

http://bryston-bdp-1/bryston/settings/services.php

I think you will need to enable UPNP CLIENT for it to work this way.

Also see the post above yours regarding NAS discovery and SMB/CIFS version 1.
« Last Edit: 19 Jul 2023, 01:51 am by Stefan_DR3 »

Stefan_DR3

  • Jr. Member
  • Posts: 125
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1631 on: 18 Jul 2023, 08:47 pm »
Hello members! What is the purpose of the 5vdc bus from psu board to the main board on BDP-1/2/3?
I lifted this bus then it seems I have better audio quality when streaming Qobuz/Tidal on my BDP-1.

You might not notice but your motherboard is probably failing POST now. Just a guess but it probably supplies 5V to the USB ports, so those may not be working, among other features.

jcn3

  • Jr. Member
  • Posts: 40
Re: BRYSTON BDP-1/2 FREQUENTLY ASKED QUESTIONS THREAD
« Reply #1632 on: 20 Jul 2023, 07:41 pm »
Help!!

My BDP-1 sat in its box for several years. I just fired it up. It updated to 2.45 right away and I thought off to the races.

Not so fast

My BDP-1 sees my hard disk but doesn't see any content.

Can anyone help?

The USB ports can only put out 500mA of current.  A spinning HDD will require more than that.  If you insist on connecting the drive that way, you will need to power it externally.