Tidal with BDP-1

0 Members and 1 Guest are viewing this topic. Read 357 times.

gil99

Tidal with BDP-1
« on: 29 Feb 2024, 01:46 pm »
Hi,
I am streaming Qobuz with my bdp but tidal not working, I can access the album, then choose one and it goes in the play cue but when I press the play button nothing happen and give me a message in red that I have not the time to read before it disappears. It was working fine at first, any idea what I must do to make it work. Thanks

unincognito

  • Industry Participant
  • Posts: 2061
    • bryston.com
Re: Tidal with BDP-1
« Reply #1 on: 15 Mar 2024, 04:37 pm »
Hi Gil,

You may want to check the sound quality setting found in Media Player settings (gear icon) under the TIDAL settings is set to Lossless (the highest quality).  It sounds like TIDAL is discontinued support for the two lossy settings (low and high).

Chris

gil99

Re: Tidal with BDP-1
« Reply #2 on: 15 Mar 2024, 06:50 pm »
Hi Chris,
The setting for Tidal is set to lossless and still not working.

gil99

Re: Tidal with BDP-1
« Reply #3 on: 15 Mar 2024, 07:08 pm »
The message received trying to play Tidal.




unincognito

  • Industry Participant
  • Posts: 2061
    • bryston.com
Re: Tidal with BDP-1
« Reply #4 on: 15 Mar 2024, 08:56 pm »
I think your also a software update behind, I think that error message was replaced by something more meaningful a few years ago

gil99

Re: Tidal with BDP-1
« Reply #5 on: 16 Mar 2024, 12:56 am »
Software is S2.45 20222-10-03, and it says firmware is up to date.