Off Ramp 4 With Turboclocks On The Blink

0 Members and 1 Guest are viewing this topic. Read 1896 times.

bhobba

  • Full Member
  • Posts: 1119
Off Ramp 4 With Turboclocks On The Blink
« on: 27 Aug 2011, 02:53 pm »
Hi Guys

The SPDIF out on my Off-Ramp has decided to stop working.  Sent a note to Steve but just in case someone else has experienced similar problems thought I would do a post about it.

Thanks
Bill

firedog

Re: Off Ramp 4 With Turboclocks On The Blink
« Reply #1 on: 27 Aug 2011, 03:58 pm »
Bill-

Had a similar problem with my Pace Car. It was very confusing, as the unit looked like it was on and functioning, but didn't have output. Turned out it was the external PS, and not the Pace-Car. Do you have a different external AC-DC converter with suitable output that you can try, just to eliminate that as a possibility?

bhobba

  • Full Member
  • Posts: 1119
Re: Off Ramp 4 With Turboclocks On The Blink
« Reply #2 on: 28 Aug 2011, 01:54 am »
Hi Firedog

Don't have another power supply I can try.  But the power lights are all on so it is getting power.

Thanks for the suggestion though - much appreciated.

Steve got back to me (never any doubt of course) so hopefully something can be arranged to get it rectified quickly.

Thanks
Bill
« Last Edit: 28 Aug 2011, 09:29 am by bhobba »

bhobba

  • Full Member
  • Posts: 1119
Re: Off Ramp 4 With Turboclocks On The Blink
« Reply #3 on: 28 Aug 2011, 09:33 am »
No problem at all - Steve got back to me quickly and will fix it as soon as possible.

Every now and then stuff does go haywire but the real great thing is when you have no problems getting it fixed.

Thanks
Bill




bhobba

  • Full Member
  • Posts: 1119
Re: Off Ramp 4 With Turboclocks On The Blink
« Reply #4 on: 9 Sep 2011, 11:18 pm »
Hi Guys

This is just a note to thanks Steve for fixing my Off-Ramp.

It turned out it was my fault - I, or someone else, had done two things - excessive twisting on the coax lead broke the internal lead and an attempt to insert the USB into the I2S socket also wrecked it.  It had nothing to do with the unit developing a fault or anything like that.  And guess what - Steve was good enough to fix this for nothing.  How's that for service.  I also go an upgrade he is offering - the Hynes USB upgrade.

Again many thanks to Steve.

Thanks
Bill