DDA-100 operation noise around unit

0 Members and 1 Guest are viewing this topic. Read 1477 times.

fiveoclockfriday

  • Jr. Member
  • Posts: 281
    • Personal site
DDA-100 operation noise around unit
« on: 1 Jan 2015, 03:50 pm »
Hello,
I have a DDA-100 that I purchased used about 2 years ago. Recently (I can't pinpoint exactly when it happened), a faint 'operation' noise started coming from the amp. If you pick it up or get to its level and put your ear fairly close to the front or back of the amp there is audible noise. It seems to come through speakers too, but I need to double check that.

I am fairly certain it didn't used to do this.

I have tried:
  • swapping power cables, no change
  • dim mode on/off, no change
  • unplugging speakers, no change
  • different sources plugged in or no sources, no change
  • moving upstairs or downstairs to different power outlets, no change

Any ideas on what this could be or how to fix it? I'm not sure if it's the same problem as the 'clicking sound' thread http://www.audiocircle.com/index.php?topic=126833.0  I wouldn't describe it as clicking, just more sort of operating noise, like when you have a cheap electronic device on. That thread does mention a run with PS issues, if I share my #SN can that be checked?

nealc14

  • Newbie
  • Posts: 2
Re: DDA-100 operation noise around unit
« Reply #1 on: 26 Feb 2015, 09:32 pm »
Hi, I have a DDA-100 which I bought in January which also has a faint whirring sound when no music is playing and which can be heard when you have your ear close to the unit. It sounds a bit like a hard disk. I returned the unit for repair but I still hear the noise so am considering returning for a replacement. The problem is the shop I bought it from where I live in Stockholm, Sweden, has no more units in stock. My unit's number 0406143. How did you go forward with your issue?
Craig