Salk Streamplayer not showing on network

0 Members and 1 Guest are viewing this topic. Read 277 times.

NHSkier

  • Jr. Member
  • Posts: 31
Salk Streamplayer not showing on network
« on: 7 Jun 2018, 11:58 am »
Before I bug Jim again, I wanted to see if anyone has had an issue getting the Streamplayer to show up on  their regular old Windows 7 home network. Mine used to show up intermittently but a simple reboot of my player or the desktop would usually fix the problem. Now? No such luck. I'm still able to control the unit via Rompr, see artist profiles, and do all the config stuff with the built in site on 10.0.0.98, but without being able to see the drive on my network, I can't add new music.

 I have already tried the following:

1) turned off Microsoft and Avast firewalls completely
2) Made sure network discovery and file and printer sharing is on.
3) tried it with and without tcp v4 and v6 (or whatever that protocol nomenclature is)
4) turned Microsoft firewall on and tailored rules to open all ports required by the Streamplayer listed in Jim's troubleshooting guide, being careful to apply the same rules to both "public" network and "home" network, in case that mattered
5) did the same with Avast firewall
6) tried toggling my computer between a "home" machine and a "work" machine in the network settings
7) unplugging and replugging my Ethernet cable into the Netgear Wi-Fi extender that I use to connect my Streamplayer to the home network (that extender always shows up on the network no matter what settings I have)

Under all circumstances I can ping my desktop and router successfully using that tool available on the Streamplayer. I also have a network watcher tool and that tool can always see 10.0.0.98 and properly classifies it as "STREAMPLAYER" no matter the settings above. It does not, however, show the "Asustek" network adapter label that it used to sometimes show.

Any help would be much appreciated!

Phil A

Re: Salk Streamplayer not showing on network
« Reply #1 on: 7 Jun 2018, 12:59 pm »
From what I read, probably a Windows issue (https://www.google.com/search?q=network+computers+not+showing+up+windows+7&oq=network+computers+no&aqs=chrome.2.69i57j0l5.7055j0j8&sourceid=chrome&ie=UTF-8).  I have the same issue with my NAS that didn't show up (I have Windows 7 on my old PC and Windows 10 on the newer one).  I wanted to re-tag some files.  I use the NAS files for a few music servers.  I was able (don't recall exactly what I did) to get the NAS to show up on the main Windows 10 PC.  I don't turn on the older Windows 7 PC that much but may at some point I'll probably work on it.

jsalk

Re: Salk Streamplayer not showing on network
« Reply #2 on: 7 Jun 2018, 01:10 pm »
This is generally a Windows network issue.  I have many computers on various networks at the shop and at home.  At times, Windows will not recognize Windows network shares that have shown up for years.  We can't resolve Windows issues (without significant Google research), but there is a simple work-around.

If you bring up Windows Network, click on the menu bar and (in your case) type "\\10.0.0.98" (without the quotes).  You should then see all the folders on the StreamPlayer and can access them.  Basically, you are telling Windows to access the IP address of the StreamPlayer. Using this technique, I can access all of my other Windows computers and network devices even though they don't show up initially.

I hope this helps.

- Jim

NHSkier

  • Jr. Member
  • Posts: 31
Re: Salk Streamplayer not showing on network
« Reply #3 on: 7 Jun 2018, 02:10 pm »
Excellent. Thanks, Jim! I will try that tonight.

I've ripped about a dozen CDs recently and purchased a high res Lindsay Ells album that I'm itching to get loaded onto my Streamplayer.

NHSkier

  • Jr. Member
  • Posts: 31
Re: Salk Streamplayer not showing on network
« Reply #4 on: 8 Jun 2018, 12:06 am »
Worked like a charm! Best service in the business. Thanks again, Jim.