WEBSITE????GONE????

0 Members and 1 Guest are viewing this topic. Read 1824 times.

jeffdavison

WEBSITE????GONE????
« on: 15 Jan 2010, 03:17 pm »
The Music Reference web sit is gone... What happened?

Jeff Davison

chadh

Re: WEBSITE????GONE????
« Reply #1 on: 15 Jan 2010, 03:25 pm »

That's weird.  I was looking at the website, and talked to Richard (Roger's assistant) by phone, just two days ago.  So it's a pretty recent development.  Richard promised that something would be sent out to me around the end of this week, so I didn't get the impression that they were about to disappear from the face of the Earth.

I hope it's just a case of confusion over a payment to the web hosting site.  I'll let you know if (when) I hear from them regarding my shipment.

Chad

jeffdavison

Re: WEBSITE????GONE????
« Reply #2 on: 15 Jan 2010, 03:44 pm »
same here. I just purchased a set of EML 20B's on Moday  ( for a pretty penny). He sent me a USPS shipping notice, but it was only a notice that said the info was electronically transmitted to USPS.
It was for a 3 day priority shipment, but ther is no records of USPS actually recieving a physical package, hence no records of it having shipped. That was 4 days ago.... today still no record at USPS.

I'll try to call them later today... at least the phone is still in service (for now).

JD

jmc207

Re: WEBSITE????GONE????
« Reply #3 on: 15 Jan 2010, 04:25 pm »
According to Whois info the domain name registration expired on Jan. 12. They need to renew it.

audiomaniac

Re: WEBSITE????GONE????
« Reply #4 on: 15 Jan 2010, 06:40 pm »
Could be as simple as them forgetting to renew their domain name. I've seen that happen before and that's kind of what it looks like to me.  :duh: Let's hope...

audiomaniac

Re: WEBSITE????GONE????
« Reply #5 on: 15 Jan 2010, 06:43 pm »
You beat me to it. Hope that's all it is!

According to Whois info the domain name registration expired on Jan. 12. They need to renew it.

Rob S.

Re: WEBSITE????GONE????
« Reply #6 on: 15 Jan 2010, 07:21 pm »
I'm hoping my tubes arrive tomorrow by USPS.  Anyone have a phone #?. 

Rob s.

jeffdavison

Re: WEBSITE????GONE????
« Reply #7 on: 15 Jan 2010, 08:16 pm »
Assumptions are correct.... wesite registry was up.. Just talked with Roger on the phone.
He's going to get the registry up to date.
My tubes are on the way... they change from USPS to FedEx and forgot to supply me with the tracking #
Not to worry :)

JD

Roger A. Modjeski

Re: WEBSITE????GONE????
« Reply #8 on: 15 Jan 2010, 08:30 pm »
Hi Jeff and all,

Thanks for the call. This happened once before. It's all paid up now. Can take up to 24 hours to get back to normal. I'm going to check with the registrar because I could swear I paid this a few months ago.

paularthur

Re: WEBSITE????GONE????
« Reply #9 on: 17 Apr 2010, 03:43 am »
All is well.  Check again.