Roon lost connection problems

0 Members and 1 Guest are viewing this topic. Read 299 times.

JDoyle

  • Jr. Member
  • Posts: 123
Roon lost connection problems
« on: 26 Mar 2018, 01:59 am »
Thought I’d ask here before I ask in the Roon community....  I just got my Salk Streamer going through my Benchmark DAC3, controlling the core on the Salk with a brand new iPad (as well as my iPhone trial just this evening), and on both after a relatively small period of time, I get the "LOST CONNECTION TRYING TO RECONNECT - SELECT ANOTHER ROON CORE"   :scratch:

Very frustrating... I can’t enjoy the music, it’s like trying to fall asleep knowing that someone will walk into the room and throw the lights on.

Jim Salk who’s been very helpful for me in helping me to discover a usb issue with my original setup thinks it might be my router, but I don’t want to run right out and get a new one unless it’s necessary.

Here’s my setup:

Verizon Fios through a Actiontec router (2 years old), brand new iPad running Roon controller with Roon Core on the Brand New Salk Stream III to a Brand New Benchmark DAC3.  The streamer is connected directly via Ethernet from my router... Even one foot away from the router, the iPad will lose it’s connection.

Any advice will be appreciated.

Thanks,

JD

rikhav

  • Jr. Member
  • Posts: 109
Re: Roon lost connection problems
« Reply #1 on: 26 Mar 2018, 03:24 am »
Hi
It's not the IPAD which is acting as roon controller losing connection but it can't see your roon core and thats why it gives you that message

Maybe you can check with a different ethernet cable connecting the Salk streamer. Sometimes when the RJ45 pins are loose on either side the router would loose connection with the device

Alternatively you can also check if it's an IP address issue
Best to give the streamer a fixed IP address from your router
You can assign it a fixed address from the router settings or also maybe the streamer settings

But first check the ethernet cable connecting the streamer to the router or get the RJ45 pins on the cable crimped again with new pins

Hope this helps

Syrah

  • Full Member
  • Posts: 564
Re: Roon lost connection problems
« Reply #2 on: 26 Mar 2018, 02:19 pm »
I had the same problem.  First I assigned static IP addresses to everything and then I got rid of one router.  I had a service provider router - I had two routers in the same house and that was creating IP address confusion.  Now everything works.  Although when I unplug any device sometimes it takes a bit of unplugging and replugging devices to get everything up and going.  It's probably just an IP address timing out.

rikhav

  • Jr. Member
  • Posts: 109
Re: Roon lost connection problems
« Reply #3 on: 26 Mar 2018, 02:46 pm »
I had the same problem.  First I assigned static IP addresses to everything and then I got rid of one router.  I had a service provider router - I had two routers in the same house and that was creating IP address confusion.  Now everything works.  Although when I unplug any device sometimes it takes a bit of unplugging and replugging devices to get everything up and going.  It's probably just an IP address timing out.

Basically when you use 2 routers only the primary one should act as a DHCP server
Once that's done generally it should not give any problems

JDoyle

  • Jr. Member
  • Posts: 123
Re: Roon lost connection problems
« Reply #4 on: 26 Mar 2018, 05:41 pm »
I had the same problem.  First I assigned static IP addresses to everything and then I got rid of one router.  I had a service provider router - I had two routers in the same house and that was creating IP address confusion.  Now everything works.  Although when I unplug any device sometimes it takes a bit of unplugging and replugging devices to get everything up and going.  It's probably just an IP address timing out.

I do only have the one Router...

Perhaps another clue: Since I just got this going on Friday, I'd say I've lost connection about 6 times during my listening periods over this last weekend.  Twice the drop outs occurred just as I was pressing the play button to start a new song.   

JDoyle

  • Jr. Member
  • Posts: 123
Re: Roon lost connection problems
« Reply #5 on: 26 Mar 2018, 11:43 pm »
...and then just now, after trying to connect 5 or 6 times, I powered down the Stream player and as soon as it was powered up, it connected.