Balance not working as it did last week

0 Members and 1 Guest are viewing this topic. Read 103 times.

glynnw

  • Full Member
  • Posts: 902
  • I have tin ears.
Balance not working as it did last week
« on: 12 Apr 2021, 11:55 pm »
Have I again accidentally pushed some combination of buttons that disables balance?  When I cycle to balance with the menu switch it appears and works.  But when I am just using the remote for volume control the balance fails to engage.

tortugaranger

  • Facilitator
  • Posts: 1628
  • Handcrafted high performance audio
    • Tortuga Audio
Re: Balance not working as it did last week
« Reply #1 on: 13 Apr 2021, 01:27 pm »
Have I again accidentally pushed some combination of buttons that disables balance?  When I cycle to balance with the menu switch it appears and works.  But when I am just using the remote for volume control the balance fails to engage.

This is not accidental, but is by design. It's set up for balance adjustment by default but can be changed which it appears you've done however unwittingly.

When viewing/using the default volume control, the left/right buttons on the remote can either: 1) adjust balance, or.... 2) switch inputs.  The user can decide which way this control works. The way to change it is to follow the menu tree down to "Vol Controls", select that, and then switch between Balance or Input as the default control.

Regardless of how this is  set up in the default volume control view you always have the ability to go down the menu tree to Balance to adjust balance or Input to change input.

This is all spelled out in detail in the online V3 Operations & Controls manual which can be found here:   https://tortugaaudio.com/docs/epot-v3-operation-controls/    Scroll down to the section on V3 Max with OLED Display and each control is described in detail. This is more information that anyone will likely ever want to or need to remember but it's all there.