microRendu power connector takes things up to 11

0 Members and 1 Guest are viewing this topic. Read 10760 times.

LARRY KYOTO

  • Jr. Member
  • Posts: 21
Re: microRendu power connector takes things up to 11
« Reply #100 on: 27 Dec 2016, 03:50 am »
Here's a new microrendu problem:  Anyone ever had it say it's playing, but no sound is coming through, and if one switches inputs from analog to digital, it plays about 0.5 seconds before going silent again?

Thx in advance.
Matthew
Yes, this sometimes happens for me too..Vinnie, MP(did you figure it out) or anyone know why?

jpm

  • Jr. Member
  • Posts: 159
Re: microRendu power connector takes things up to 11
« Reply #101 on: 27 Dec 2016, 06:28 am »
Here's a new microrendu problem:  Anyone ever had it say it's playing, but no sound is coming through, and if one switches inputs from analog to digital, it plays about 0.5 seconds before going silent again?

Thx in advance.
Matthew

Sounds similar to a problem I had.  Check to see if you have jumbo frames enabled anywhere and disable wherever you find it.

Vinnie R.

Re: microRendu power connector takes things up to 11
« Reply #102 on: 27 Dec 2016, 05:03 pm »
Yes, this sometimes happens for me too..Vinnie, MP(did you figure it out) or anyone know why?

When you switch from digital inputs to analog inputs on the LIO, the power to the LIO DAC is removed internally.

So it sounds like by doing this (switching to analog input and then back to the USB input), you are essentially doing
the same as unplugging the USB cable and plugging it back in... which is sounds like resets the connection to the
microRendu.

It sounds like the micoRendu lost sync with the dac, and then syncs back up.  Why is it losing sync?  Not sure, but I
have found that static electricity causes this.  But if I just wait (in Roon) 5 seconds, it syncs again. 

Otherwise, I never have an issue like that and it just works w/o any hiccups.


Hi jpm,

Thanks for your post!

Vinnie

jpm

  • Jr. Member
  • Posts: 159
Re: microRendu power connector takes things up to 11
« Reply #103 on: 27 Dec 2016, 06:14 pm »
...  Check to see if you have jumbo frames enabled anywhere and disable wherever you find it.

I should have added that this was a solution specific to solving a problem with Roon -> microRendu, but being a somewhat obscure setting it's unlikely to be one that falls within normal troubleshooting steps.

matthewpartrick

  • Jr. Member
  • Posts: 196
  • thecluelessaudiophile.com
    • The Clueless Audiophile
Re: microRendu power connector takes things up to 11
« Reply #104 on: 27 Dec 2016, 06:19 pm »
I have to admit I have no idea what jumbo frames are! :). Thanks for the help.

mirekti

  • Jr. Member
  • Posts: 149
Re: microRendu power connector takes things up to 11
« Reply #105 on: 29 Dec 2016, 06:31 am »
It seems there's another device which could take things up to 12
https://youtu.be/TV-FvRF9KGA
The voltage needed is 9V as for MR, but not sure if 15W max consumption requires something else on LIO side.
Interesting times, indeed.

Vinnie R.

Re: microRendu power connector takes things up to 11
« Reply #106 on: 29 Dec 2016, 11:32 pm »
It seems there's another device which could take things up to 12
https://youtu.be/TV-FvRF9KGA
The voltage needed is 9V as for MR, but not sure if 15W max consumption requires something else on LIO side.
Interesting times, indeed.

Hi mirekti,

Yes, and I'm sure we'll all see more of these type of devices in 2017.

Vinnie

matthewpartrick

  • Jr. Member
  • Posts: 196
  • thecluelessaudiophile.com
    • The Clueless Audiophile
Re: microRendu power connector takes things up to 11
« Reply #107 on: 30 Dec 2016, 03:26 am »
Thanks guys! Will keep you posted on what happens. 

matthewpartrick

  • Jr. Member
  • Posts: 196
  • thecluelessaudiophile.com
    • The Clueless Audiophile
Re: microRendu power connector takes things up to 11
« Reply #108 on: 4 Jan 2017, 04:26 am »
It's working better now, but the bryston is still on my list to replace the streamer in my main 2 channel system

jtwrace

Re: microRendu power connector takes things up to 11
« Reply #109 on: 4 Jan 2017, 01:49 pm »
It's working better now, but the bryston is still on my list to replace the streamer in my main 2 channel system
That's a giant step backwards IMO.  Good Luck!

matthewpartrick

  • Jr. Member
  • Posts: 196
  • thecluelessaudiophile.com
    • The Clueless Audiophile
Re: microRendu power connector takes things up to 11
« Reply #110 on: 4 Jan 2017, 05:24 pm »
That's a giant step backwards IMO.  Good Luck!

Well, without badmouthing Sonore, I have had endless problems getting this little sucker to work consistently.  I seem to be in the vast minority, and I have nothing but good things to say about them as a company and their product support.  That being said, just today, while writing this, I had to:

1) unplug the MR
2) sonicorbiter.com
3) run DAC diagnostics
4) switch RoonReady on

This was after I had turned the LIO on and set it to the correct DAC input.  This takes about three to five minutes each time I want to listen to music.  While I appreciate the sonic fidelity I get with the MR and the good price, the troubles I've had with it just significantly outweigh the benefits.  I'll try out a few streamers in the 1500-$2500 range now that my budget has improved and will let you know how it goes.

jtwrace

Re: microRendu power connector takes things up to 11
« Reply #111 on: 4 Jan 2017, 05:45 pm »
Well, without badmouthing Sonore, I have had endless problems getting this little sucker to work consistently.  I seem to be in the vast minority, and I have nothing but good things to say about them as a company and their product support.  That being said, just today, while writing this, I had to:

1) unplug the MR
2) sonicorbiter.com
3) run DAC diagnostics
4) switch RoonReady on

This was after I had turned the LIO on and set it to the correct DAC input.  This takes about three to five minutes each time I want to listen to music.  While I appreciate the sonic fidelity I get with the MR and the good price, the troubles I've had with it just significantly outweigh the benefits.  I'll try out a few streamers in the 1500-$2500 range now that my budget has improved and will let you know how it goes.
I'm sorry but you have something else going on there.  What happens if you leave the LIO on 24/7? 

I wish I was closer so I could fix it.  Mine is flawless. 

matthewpartrick

  • Jr. Member
  • Posts: 196
  • thecluelessaudiophile.com
    • The Clueless Audiophile
Re: microRendu power connector takes things up to 11
« Reply #112 on: 4 Jan 2017, 05:48 pm »
I'm sorry but you have something else going on there.  What happens if you leave the LIO on 24/7? 

I wish I was closer so I could fix it.  Mine is flawless.

That would solve the problem.  But is that really a solution?  I know that it's not harmful to the hardware to do so, but I'm not resorting to that plan just yet.  I know that I have network issues at my house, so since I'm running cat6 ethernet in the walls at my new house, into which I'm moving circa May, then perhaps that will solve the issue.  I won't do anything drastic until then.

zybar

Re: microRendu power connector takes things up to 11
« Reply #113 on: 4 Jan 2017, 06:12 pm »
I'm sorry but you have something else going on there.  What happens if you leave the LIO on 24/7? 

I wish I was closer so I could fix it.  Mine is flawless.

Not to rub it in, but mine is also flawless.

I turn mine on/off all the time with no issues.

George

jtwrace

Re: microRendu power connector takes things up to 11
« Reply #114 on: 4 Jan 2017, 06:32 pm »
That would solve the problem.  But is that really a solution?  I know that it's not harmful to the hardware to do so, but I'm not resorting to that plan just yet.  I know that I have network issues at my house, so since I'm running cat6 ethernet in the walls at my new house, into which I'm moving circa May, then perhaps that will solve the issue.  I won't do anything drastic until then.
Sounds like it is a solution in your current setup.  It's not an issue to leave it on 24/7 if you listen nearly daily anyway. 

WG

  • Jr. Member
  • Posts: 76
Re: microRendu power connector takes things up to 11
« Reply #115 on: 8 Jan 2017, 07:06 pm »
Vinnie set up my DHT LIO with power output for uRendu so output is on all the time for potential use of uRendu with other dacs.  I am running LMS, no Roon as yet.  Downside for me on this is my need to restart Squeezelite via uRendu web interface or unplug power output and reattach after LIO has accomplished start-up and been set on digital input.  It is a bit of a pain, but this configuration was done per my request.  Sonic qualities of the DHT LIO with uRendu have been excellent.  I have 2 other dacs, but find I seldom use the others now.  The option I requested may be of benefit down the line, but knowing what I know now, I probably would have stayed with Vinnie's normal configuration for uRendu power output.  I also requested Vinnie set up a Home Theater bypass switch on the rear of the LIO for use with my overall audio/video setup.  It works very well, except when I have been gone for a couple weeks and forget about the setting  :duh: