NuPrime Raspberry Pi Server and DAC with volume control

0 Members and 1 Guest are viewing this topic. Read 21627 times.

rustydoglim

Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #120 on: 10 Aug 2017, 10:51 pm »
I thought Pi-9 has been shipped to people who ordered.

rustydoglim

Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #121 on: 26 Sep 2017, 10:54 pm »
I have finally added NuPrime Pi-9 to this site that you can purchase directly:
https://nuoem.com/product-category/custom-design/electronics/audio/

A few people have bought it in July, please provide your feedback.

srb

Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #122 on: 26 Sep 2017, 11:17 pm »
I can only view the first photo (rear panel).  The other thumbnails will highlight but do nothing (in Firefox, Chrome, Opera, Safari and Internet Explorer).

Haven't tried it on a different computer yet.

aldcoll

  • Full Member
  • Posts: 479
  • Champagne Taste on a Water Budget
Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #123 on: 27 Sep 2017, 12:04 am »
I got it to kind of work with Firefox.  The rear picture is lacking but Head Fi has some line drawings that present better.

https://www.head-fi.org/threads/nuprime-raspberry-pi-server-and-dac-with-volume-control.811335/

I added them below.






srb

Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #124 on: 27 Sep 2017, 02:01 am »
While clicking on the row of very small thumbnails did nothing, I did find I could scroll the row of larger thumbnails above them and then click on them for a full size image.

 

 

 

rustydoglim

Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #125 on: 27 Sep 2017, 10:43 pm »
Thanks, I need to do some debugging on that page, nuprime website is using the same feature but working just fine.

RafaPolit

  • Jr. Member
  • Posts: 110
    • www.rafaelpolit.com
Re: NuPrime Raspberry Pi Server and DAC with volume control
« Reply #126 on: 3 Dec 2017, 03:11 pm »
I'm wondering how these turned out?  What have been people's experiences with the Pi with the uDSD in pairing?  What OS are you using?

For previous Pi owners, do you notice a big difference with the power supply?

Thanks for the info,
Rafa.