DAC-9 Coax Issue

0 Members and 1 Guest are viewing this topic. Read 576 times.

Tubegem

  • Jr. Member
  • Posts: 17
DAC-9 Coax Issue
« on: 7 Feb 2017, 07:57 pm »
The coax input on my DAC-9 seems to have quit. I get zero sound, it's totally dead quiet regardless of volume. It was set to 97% connected to an integrated amp.

I have tried different coax cables. Unplugging the unit, power up/power down.

Using the same cables and source going to the Oppo 105D, the coax works fine on the Oppo.   

The toslink works fine and I have no way to check the USB input. I'm not sure if there are different boards for coax and toslink.

Does anybody have any other ideas as to what to try. I don't have a local dealer, so it means shipping no matter what.

Thanks for you time. :scratch: :scratch:

RafaPolit

  • Jr. Member
  • Posts: 105
    • www.rafaelpolit.com
Re: DAC-9 Coax Issue
« Reply #1 on: 7 Feb 2017, 09:15 pm »
Just the really dumb question:  you are sure you are connecting to the Coax and not one of the analog inputs?  Really dumb, but worth checking.  Other than that, I'll try with different sample rates, and making sure the volume is up on the source and then ensuring the DACs volume, but seems you have gone through that already.  Do you have any other source you can try to discard source (or compatibility) issues (even if the Oppo works)?

Tubegem

  • Jr. Member
  • Posts: 17
Re: DAC-9 Coax Issue
« Reply #2 on: 8 Feb 2017, 12:54 am »
Hi, thanks for the reply. Yes it is the coax input which was playing a couple of days ago. I have tried both the Sony 9000es and the Oppo. Both produced the same results. Select toslink and we get music, select coax and dead silence. Not sure what else to try.
Unless there are two different boards, it could be a bad solder joint. Worked fine for 4 months, although I don't use it everyday. I quite like it's sound and functionality.  Bummer!

rustydoglim

  • Facilitator
  • Posts: 2189
    • www.nuprimeaudio.com
Re: DAC-9 Coax Issue
« Reply #3 on: 8 Feb 2017, 06:37 pm »
If you think that the connector has broken, you should file a help desk ticket for warranty service.

Tubegem

  • Jr. Member
  • Posts: 17
Re: DAC-9 Coax Issue
« Reply #4 on: 8 Feb 2017, 10:41 pm »
I live in Canada and have contacted the Canadian distributor. I'll ship it tomorrow for some fine tuning.  Thanks.