No sound after resuming on IDA-8 please help

0 Members and 1 Guest are viewing this topic. Read 623 times.

scenes

  • Jr. Member
  • Posts: 5
No sound after resuming on IDA-8 please help
« on: 27 Jun 2017, 12:39 pm »
Hi everybody

I have a problem with my Nuprime IDA-8 when I put it in sleep mode I have no sound when I resume it. I need to stop it and resume it two times to obtains sound.
Very strange problem and I didn't find solution.
If you have any idea feel free to send it

Thanks a lot


avta

  • Full Member
  • Posts: 531
Re: No sound after resuming on IDA-8 please help
« Reply #1 on: 27 Jun 2017, 02:56 pm »
When you say sleep mode are you referring to mute mode? If so make sure the volume is at listening level when you use mute. When you return to listening mode see if the volume returns to your previous level.

scenes

  • Jr. Member
  • Posts: 5
Re: No sound after resuming on IDA-8 please help
« Reply #2 on: 28 Jun 2017, 04:48 pm »
No it's not the mute mode, sleep mode is when I used the red button on the remote control for example.


avta

  • Full Member
  • Posts: 531
Re: No sound after resuming on IDA-8 please help
« Reply #3 on: 28 Jun 2017, 06:15 pm »
I'm not sure what you are experiencing. Why not contact Nuprime Support and see what they say?.

mresseguie

Re: No sound after resuming on IDA-8 please help
« Reply #4 on: 28 Jun 2017, 06:22 pm »
Hello, scenes.

I have an IDA-8, so I know what you mean by 'sleep mode' and which button you mean. However, I've never experienced the need to restart twice to get sound.

Which source setting are you using - Bluetooth, USB, SPDIF, RCA?

Does this happen with only one source setting or with all of them?

Michael

damguz

  • Jr. Member
  • Posts: 30
Re: No sound after resuming on IDA-8 please help
« Reply #5 on: 28 Jun 2017, 11:09 pm »
If you are using USB, what program are you ussing to play your tracks?  could it be a Driver issue?

scenes

  • Jr. Member
  • Posts: 5
Re: No sound after resuming on IDA-8 please help
« Reply #6 on: 29 Jun 2017, 03:51 pm »
Hi all,

Sources used : Bluetooth connected, Coax and USB
USB port is connected to a laptop with Daphile (last version)

I'm not at home but I will try to make a test with only one source this week-end.

scenes

  • Jr. Member
  • Posts: 5
Re: No sound after resuming on IDA-8 please help
« Reply #7 on: 10 Jul 2017, 08:03 am »
Hello All,

Just for your information, I done some test this week-end and found that the problem only appear when the computer is connected with USB cable.

Computer is installed with Daphile, last version. I will try to make a test with a windows computer and Nuprime driver.

Armaegis

  • Full Member
  • Posts: 798
  • slumming it between headphones and pro audio
Re: No sound after resuming on IDA-8 please help
« Reply #8 on: 10 Jul 2017, 08:20 am »
USB issues are often tricky to narrow down, and rarely have anything to do with the product specifically but rather is a quirk of the usb communication protocols. In my experience, the issues are often related to power downs or sleep modes which can happen on both the dac or computer side, which causes a blip in the usb connection and freezes the dac.

The procedure that almost always works for is to turn off the dac, unplug the cable, turn the dac back on and replug the usb cable. Inconvenient, but it should work because it resets everything and starts a brand new connection rather than try to resume an old one.

Sometimes a powered usb hub works (though depending on the hub, sometimes you'll have to reinstall the drivers)

Or the simplest is to just leave everything on all the time.